Задать вопрос
22 июля, 03:20

Что будет написано на экране после выполнения следующего фрагмента.

a:=2;

b: = 'рост';

Writeln (b, a•2,'=', b, a,'+', b, a+4) ;

+4
Ответы (1)
  1. 22 июля, 06:03
    0
    рост 4 = рост 2 + рост 6
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Что будет написано на экране после выполнения следующего фрагмента. a:=2; b: = 'рост'; Writeln (b, a•2,'=', b, a,'+', b, a+4) ; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Что я неправильно написал? var a, b, c, d: real; begin writeln (' введи число a') ; readln (a) ; writeln ('введи число b') ; readln (b) ; writeln ('введи число c') ; readln (c) ; d:=a; a:=c; writeln (a) ; c:=b; writeln (c) ; b:=d; writeln (b) ; end.
Ответы (1)
Дано три цифры вывести все возможные трехзначные числа пишет ожидался оператор begin program: adf; begin var a, b, c : = in tege; begin writeln ('write') ; read (a, b, c) ; writeln (a, b) ; writeln (b, a) ; writeln (a, c) ; writeln (c, a) ;
Ответы (1)