Задать вопрос
14 декабря, 07:57

Лгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (n) = n + 4 при n ≤ 3; F (n) = F (n - 1) · F (n - 2) + 3 при n > 3.

+1
Ответы (1)
  1. 14 декабря, 10:58
    0
    Int main (0

    {

    int n, i;

    cin>>n;

    if (n<=3)

    {

    cout<<"F (n) = "<
    }

    if (n>3)

    {

    cout<<"F (n) = "<< (n-1) * (n*2) + 3

    }

    system ("pause") ;

    return 0;

    }

    Надеюсь правильно понял то что надо сделать)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Лгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (n) = n + 4 при n ≤ 3; F (n) = F (n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (1) = 1, F (2) = 1 F (n) = F (n-2) * (n-1) + 2, при n > 2 Чему равно значение функции F (8) ? В ответе запишите только натуральное число.
Ответы (1)
Помогите! Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими рекуррентными соотношениями: F (n) = 2 при n = 1 F (n) = F (n - 1) · n при n ≥ 2. Чему равно значение функции F (5) ?
Ответы (2)
Алгоритм вычисления значения функции F (n) и G (n), где n - натуральное число, задан следующими соотношениями: F (1) = 0 F (n) = F (n-1) + n, при n >1 G (1) = 1 G (n) = G (n-1) * n, при n >1 Чему равно значение функции F (5) + G (5) ?
Ответы (1)
Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями F (1) = 1 F (n) = 18 - F (n-1) * (2*n + 1), при n > 1 Чему равно значение функции F (5) ?
Ответы (1)
Алгоритм вычисления значения функции F (n), где n - натуральное число, задан следующими соотношениями: F (1) = 1 F (n) = F (n-1) * (3*n - 2), при n > 1 Чему равно значение функции F (4) ?
Ответы (1)