Задать вопрос
30 августа, 21:43

Составить алгоритм вычисления функции n!.

Алгоритм в виде программы на паскаль abc.

+5
Ответы (1)
  1. 30 августа, 22:15
    0
    program n_1;

    var a, b, c: integer;

    begin

    а: = 5

    b: = 3

    s: = a+b

    write ('s = 8', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм вычисления функции n!. Алгоритм в виде программы на паскаль abc. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
от программы записанной на алгоритмическом языке, перейдите к записи программы Паскаль. Определите, что будет напечатано в результате работы программы, если были введены следующие числа: 1; 5; - 10; 3; - 8; 6; 4; 0. Алгоритм. язык алг.
Ответы (1)