Задать вопрос
8 февраля, 10:12

Как в pascalABC написать скрипт для бота продавца (робот должен говорить сколько денег стоит товар после того как ему сказали количество товара)

+4
Ответы (1)
  1. 8 февраля, 11:54
    0
    const

    price = 15;

    var

    quantity:real;

    begin

    readln (quantity) ;

    writeln ('Вам потребуется: ', (quantity * price) : 5:2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как в pascalABC написать скрипт для бота продавца (робот должен говорить сколько денег стоит товар после того как ему сказали количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Робот на клетчатой дорожке собирает детали конструктора, действуя следующим образом: Начало Пока на клетке, где стоит Робот, есть деталь Собрать детали с клетки, где стоит Робот Переместить вправо на 16 клеток Собрать детали с клетки, где стоит
Ответы (1)
Исполнитель Робот действует на клетчатом поле. Выполнив команды Вверх, Вниз, Вправо, Влево, Робот перемещается в соседнюю клетку в указанном направлении. По команде Закрасить Робот закрашивает ту клетку, в которой находится.
Ответы (1)
Исполнитель Робот действует на клетчатой доске, между соседними клетками которой могут стоять стены. Робот передвигается по клеткам доски и может выполнять команды 1 (вверх), 2 (вниз), 3 (вправо) и 4 (влево), переходя на соседнюю клетку в
Ответы (1)
Робот находится в клетке с координатами (3; 3) квадратного поля 5*5. За 1 ход робот перемещается на соседнюю клетку по вертикали или горизонтали. Для перемещения в любую клетку поля робот совершает минимально возможное количество ходов.
Ответы (1)
Исполнитель Робот движется по клетчатой поверхности, между соседними клетками которой могут стоять стены. В СКИ Робота входят команды 1 (вверх), 2 (вниз), 3 (влево), 4 (вправо), 5 (закрасить).
Ответы (1)