Задать вопрос
28 октября, 05:09

Помогите решить задачу на языке Паскаль!"!

y=15-2x-x2 (квадрат)

+1
Ответы (1)
  1. 28 октября, 06:05
    0
    Var x:integer;

    begin

    readln (x) ;

    writeln ('y = ',15-2*x-x*x)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу на языке Паскаль!"! y=15-2x-x2 (квадрат) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
На каком языке программирования можно писать на егэ? и во всех ли заданиях на этом (этих) языка я слышал что можно бейсик паскаль си питон Но в школе проходят не паскаль а Паскаль АБС можно ли по этому правилу сдавать егэ на С + + или С#?
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)