Задать вопрос
10 марта, 22:01

Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они складываются. Если результат больше 10, то вывести первое число, если нет вывести второе число.

+2
Ответы (1)
  1. 10 марта, 22:46
    0
    Program z1;

    var a, b, c, d:integer;

    begin

    readln (a) ;

    readln (b) ;

    c:=a+b;

    if (c>10) then writeln (c)

    else writeln (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они складываются. Если результат больше 10, то вывести первое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Есть исполнитель "Арифмометр", который понимает следующие команды: - взять число N (занести в память число N), - умножить (перемножаются занесённые в память последние два числа), - сложить (складываются занесённые в память последние два числа), -
Ответы (1)
Определить исходные данные, результат, составить блок-схему и программу для решения задачи. Даны два числа: первое число Х, второе составляет 1/3 от первого числа. Найти чему равен корень квадратный из суммы квадратов данных чисел.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)