Задать вопрос
21 октября, 01:31

Напишите программу при помощи оператора random, A: array [1 ... 10] of integer; для задачи: определить сумму цифр трехзначного числа кратных 4

На языке Паскаль!

+2
Ответы (1)
  1. 21 октября, 04:22
    0
    begin

    var (v, r) : = ReadInteger2;

    if V<=R-100 then Println ('Пройдет')

    else Println ('Не пройдет')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу при помощи оператора random, A: array [1 ... 10] of integer; для задачи: определить сумму цифр трехзначного числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ошибка времени выполнения: Индекс находился вне границ массива ... чтто не так? const n=30; var i, j, p, q:integer; c:array[1 ... n, 1 ... n+1] of integer; a:array[1 ... n+1] of integer; b:array[1 ...
Ответы (1)
Выберите пункт где описан массив из 15 чисел в Паскале Выберите один из 4 вариантов ответа: 1) a: array[5 ... 15] of integer; 2) a: array[5 ... 19] of integer; 3) a: array[0 ... 15] of integer; 4) a: array[15] of integer;
Ответы (1)
Что не так? (процедура обязательна) procedure random (k:integer) ; var a:array[1 ... 100] of integer; var l:integer; begin for l:=1 to k do begin a[l]:=random (100) ; writeln (a[l]) ; end; end; var v:integer; begin write ('Сколько будет чисел?
Ответы (2)
Как сделать теперь без массива (паскале) ? var nm:array of integer; j, l:integer; begin nm: = new integer[3] (random (20), random (20), random (20)) ; writeln ('nm[0] = ', nm[0]) ; writeln ('nm[1] = ', nm[1]) ; writeln ('nm[2] = ', nm[2]) ;
Ответы (1)
Укажите верное описание целочисленного массива mass, состоящего из 10 элементов. Интервал значений элементов [0; 100] 1) var mass:array of integer; 2) var mass:array[1 ... 10] of integer; 3) var mass:array[0 ... 100] of integer; 4) var mass:array[0 .
Ответы (1)