Задать вопрос
25 июня, 00:13

На какой суммарный угол повернется черепаха за 4 шага выполни в программу в предыдущем задании?

Как вы это определили?

Предыдушее задание вот программа

Повтори 4 [вперёд 20 вправо 90]

+5
Ответы (1)
  1. 25 июня, 01:35
    0
    360

    т. к 90*4 = 360

    20 роли не играет
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На какой суммарный угол повернется черепаха за 4 шага выполни в программу в предыдущем задании? Как вы это определили? Предыдушее задание ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
При выполнении какого из перечисленных ниже алгоритмов на экране появился правильный треугольник? 1 Повтори 3 [Вперёд 50 Направо 20 Направо 25] 2 Повтори 3 [Вперёд 50 Направо 100 Направо 20] 3 Повтори 6 [Вперёд 50 Направо 10 Направо 20] 4 Повтори 6
Ответы (1)
Исполнитель кузнечик Известно, что начальное положение кузнечика точка 0 на координатной оси Кузнечик выполнил алгоритм: Повтори 2 (вперёд 4 назад 5 повтори 3 (назад 4 вперёд 2)) Повтори 4 (назад 3 вперёд 8) В какой точке на координатной оси
Ответы (1)
Черепашка. Какую фигуру нарисует черепашка, выполнив алгоритм. Опустить хвост Нц 5 раз Вперед 50, вправо 45, вперед 50, вправо 90, вперед 50, вправо 45, вперед 50, влево 90, вперед 50, влево 90 Кц
Ответы (1)
Исполнитель "Стрелочка" умеет выполнять определенные команды: вперед, прыжок, направо, налево. Команда "вперед" перемещает стрелку и оставляет на поле черный след длинной в одну клетку, а команда "прыжок" перемещает стрелку на одну клетку, не
Ответы (1)
Помогите! Решу Огэ информатика! 1) Черепашке был дан для исполнения следующий алгоритм: Повтори 5 [Вперёд 80 Направо 60].
Ответы (1)