Задать вопрос
7 июля, 12:49

Найти среднее арифметическое в каждой строке массиво а (1:3, 1:2) исполнить алгоритм для массиво

2 5 8

6 7 5

+1
Ответы (1)
  1. 7 июля, 16:13
    0
    Я напишу на паскале;

    program srednie_v_masive; var a:array[1 ... 3] of longint; s, k, i, n:longint; begin readln (n) ; while not eof do begin for i:=1 to n do begin read (a[i]) ; s:=s+a[i]; end; writeln (s/n) ; end; end.

    n - ето количество чисел в масиве, а - ето масив значений, s - cума чисел,

    и выводим среднее в масиве значение ето сума поделеная на их количесво, тобеш n
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднее арифметическое в каждой строке массиво а (1:3, 1:2) исполнить алгоритм для массиво 2 5 8 6 7 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Размер окна текстового редактора - 20 строк по 64 символа в строке. Курсор находится в левом верхнем углу экрана и указывает на символ, стоящий в 25 - й строке и 5 - й позиции текста.
Ответы (1)
Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. Входные данные Три целых числа вводятся в одной строке через пробелы.
Ответы (2)
Какой алгоритм называется линейным? А. Алгоритм, в котором имеется ввод данных, вычисления и вывод результатов. Б. Алгоритм, в котором для получения результатов последовательно выполняются все операторы по одному разу В.
Ответы (1)
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Алгоритм выполнения домашнего задания. Алгоритм рецепта приготовления пирога. Алгоритм мытья посуды. Алгоритм путешествия Колобка в известной сказке. Оформление.
Ответы (1)