Задать вопрос
16 января, 14:47

Y=2x^2+4 составить программу на языке паскаля

+3
Ответы (1)
  1. 16 января, 15:01
    0
    Var y, x:integer;

    Begin

    writeln ('Введите x') ;

    readln (x) ;

    y:=2 * (x*x) + 4;

    writeln ('y=', y) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Y=2x^2+4 составить программу на языке паскаля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Составить программу для паскаля. 1) Определить количество трехзначных чисел сума цифр которых равна числу N. 2) Дано натуральное число N. Составить программу меняющихся местами первую и последнюю цифру.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)