Задать вопрос
12 января, 14:43

Напишите программу для паскаля z=a:b

+2
Ответы (1)
  1. 12 января, 17:58
    0
    Var a, b:integer;

    z:real;

    Begin

    Writeln ('Введите значения переменных a и b') ;

    Readln (a, b) ;

    z:=a/b;

    Writeln ('z = ', z:0:2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для паскаля z=a:b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Составить программу для паскаля. 1) Определить количество трехзначных чисел сума цифр которых равна числу N. 2) Дано натуральное число N. Составить программу меняющихся местами первую и последнюю цифру.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)