Задать вопрос
4 декабря, 06:39

Найти сумму цифр, делящихся на 3 из промежутка [20; 40]

+1
Ответы (1)
  1. 4 декабря, 10:08
    0
    Var i, sum: integer;

    Begin

    sum:=0;

    for i:=20 to 40 do

    begin

    if i mod 3=0 then

    begin

    writeln ('Число: ', i) ;

    sum:=sum+i;

    end;

    end;

    writeln ('Сумма чисел: ', sum) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму цифр, делящихся на 3 из промежутка [20; 40] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
C# Ввести n целых чисел (без массивов). Выяислить и вывести: a) сумму чисел, заканчивающихся на 3 и 4 б) произведение чисел, делящихся на 5 но не делящихся на 3
Ответы (1)
Найди сумму положительных нечётных чисел из промежутка от a до b, делящихся без остатка на 3
Ответы (2)
Задачи на массивы (в паскале) : 1. Найти количество нулей в одномерном массиве. 2. найти сумму элементов кратных 5. 3. найти сумму первых 5 элементов. 4. верно ли что в массиве есть два нуля. 5. найти сумму элементов из промежутка от А до В.
Ответы (1)