Задать вопрос
6 сентября, 02:51

Ты изучил основы программирования на языке Паскаль?

Тогда внимательно ознакомься с условие и вычисли,

чему будет равна функция z при выполнении фрагмента программы:

If (x>-2) and (x<2) then

begin

z:=sqrt (x) + 1;

end;

if (x>=3) and (x<=5) then

begin

z:=sqr (x) •2

end;

if (x>=6) and (x<=8) then

begin

z:=x div 2; end

else writeln ('Нет решений') ;

Введи значение переменной х: 8.

Вычисляем значение функции z при выплнении фрагмента программы:

.

+2
Ответы (1)
  1. 6 сентября, 04:43
    0
    If (x>=6) and (x<=8) then begin

    z: = x div 2;

    ответ 8 div 2 = 4 z:=4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ты изучил основы программирования на языке Паскаль? Тогда внимательно ознакомься с условие и вычисли, чему будет равна функция z при ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)