Задать вопрос
11 июня, 22:42

Объявите метку: 10 : запишите оператор безусловного перехода по этой метке: поставьте метку 10 на оператор : readln (a, b, x).

+3
Ответы (1)
  1. 12 июня, 00:52
    0
    label 10;

    begin

    ...

    goto 10;

    ...

    10: readln (a, b, x) ;

    ...

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Объявите метку: 10 : запишите оператор безусловного перехода по этой метке: поставьте метку 10 на оператор : readln (a, b, x). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)
Помогите составить блок схему из алгоритма паскаля? Вот алгоритм var a:array[1 ... 10] of integer; N, K, L, i, Sum:Integer; begin Write ('N: ') ; Readln (N) ; Write ('K: ') ; Readln (K) ; Write ('L: ') ; Readln (L) ;
Ответы (1)
Чем можно заменить оператор goto в турбо паскале. Существует программа нужно, чтобы при нажатии определенной буквы выполнялась определенный цикл, как это сделать не используя оператор безусловного перехода goto.
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)