Задать вопрос
4 ноября, 08:13

Сформировать массив b b1:=sin1, b2:=cos2, b3:=sin3, b4:=cos4 n=10

+1
Ответы (1)
  1. 4 ноября, 09:08
    0
    Const

    n = 10;

    var

    b: array [1 ... n] of real;

    i: byte;

    begin

    for i : = 1 to n do

    begin

    b[i] : = cos (i) ;

    writeln ('b[', i,'] = ', b[i]) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать массив b b1:=sin1, b2:=cos2, b3:=sin3, b4:=cos4 n=10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. Для заданного натурального числа n рассчитать сумму: а) cosx+cos x2 + cos x2 + ... + cosxn б) sin1+sin1,1+sin1,2 + ... + sin2 в) 1!+2!+3! + ... + n!
Ответы (1)
Составить блок-схему вычисления суммы или произведение числового ряда. Слогаемые (или сомножетели) ряда вывести на экран. Использовать цикл с известным числом повторений: S=sin1+sin1.1+sin1.2 + ... + sin2
Ответы (1)
Дано натуральное число n. Вычислить, используя while и repeat: 1/sin1+1 / (sin1+sin2) + ... + 1 / (sin1+sin2+sinn)
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С, В которые содержат: массив В - четные элементы из массива А в порядке их следования в массиве А, массив С - отрицательные элементы массива А в
Ответы (1)