Задать вопрос
11 марта, 03:35

Подскажите как выглядит паскаль - программа, которая может подсчитать количество целых среди чисел a, b, c и d. (с помощью разветвления)

+4
Ответы (1)
  1. 11 марта, 05:59
    0
    uses crt;

    var a, b, c: real;

    k: byte;

    begin k:=0;

    write ('a=') ;

    readln (a) ;

    if round (a) = a then k:=k+1;

    write ('b=') ;

    readln (b) ;

    if round (b) = b then k:=k+1;

    write ('c=') ;

    readln (c) ;

    if round (c) = c then k:=k+1;

    writeln (k) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Подскажите как выглядит паскаль - программа, которая может подсчитать количество целых среди чисел a, b, c и d. (с помощью разветвления) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Программа в Паскаль. Напишите программу, которая последовательности натуральных чисел определяет количество чисел, оканчивающихся на 6. Программа получает на вход количество чисел последовательности, а затем сами числа.
Ответы (1)
Напишите программу на языке Паскаль, которая в последовательности целых чисел определяет количество четных чисел кратных 3. Программа получает на выход целые числа.
Ответы (1)