Задать вопрос
3 мая, 17:18

Написать программу которая выводит на экран k случайных денег. Посчитать сумму чисел кратных 3 и количество оканчивающихся на ноль

+2
Ответы (1)
  1. 3 мая, 18:04
    0
    Program num;

    uses crt;

    var x, i, n:integer;

    pr, l:longint;

    begin

    textcolor (11) ;

    randomize;

    x:=random (1000,100000) ;

    writeln ('Всего деньжат ', x) ;

    writeln ('Впишите числа которые получились выше: ') ;

    readln (i) ;

    n:=i div 3; / / или так i:=i div 3;

    writeln (n) ; / / writeln (i) ;

    pr:=1;

    for l:=10 to n do / / for l:=10 to i do

    pr:=pr*l;

    writeln ('Нулей', pr) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая выводит на экран k случайных денег. Посчитать сумму чисел кратных 3 и количество оканчивающихся на ноль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio)
Ответы (1)