Задать вопрос
29 марта, 00:35

Составить программу для паскаля

определить и вывести на печать номер четверти, в которой находится точка М с координатами х и у.

+2
Ответы (1)
  1. 29 марта, 02:44
    0
    Var x, y:real;

    begin

    write ('Введите координаты точки M (x, y) : ') ;

    readln (x, y) ;

    if (x>0) and (y>0) then writeln ('Точка M находится в 1 четверти') ;

    else if (x0) then writeln ('Точка M находится в 2 четверти') ;

    else if (x<0) and (y<0) then writeln ('Точка M находится в 3 четверти') ;

    else if (x>0) and (y<0) then writeln ('Точка M находится в 4 четверти')

    else writeln ('Точка M лежит на оси (осях) координат') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для паскаля определить и вывести на печать номер четверти, в которой находится точка М с координатами х и у. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
9. Переменной k присвоить номер четверти плоскости, в которой находится точка с координатами (x, y) (xy не равно 0). Вывести на экран номер четверти.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Дана точка В с координатами x, y. Определить, в какой четверти координатной плоскости лежит данная точка В. Точка с координатами (-5; 5) очень строчно надо помогите соч за 3 четверть
Ответы (1)
Имеется массив X (N). Вычислить и вывести на печать сумму и произведение элементов массива, имеющих чётный номер. Массив X (N) вывести на печать.
Ответы (1)
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)