Задать вопрос
1 октября, 22:17

Найти количество двузначных чисел оканчивающихся на 7. Составить программу в Pascal.

+5
Ответы (1)
  1. 1 октября, 23:38
    0
    Var count, i: integer;

    begin

    count : = 0;

    for i : = 10 to 99 do

    if i mod 10 = 7 then

    count : = count + 1;

    writeln (count) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти количество двузначных чисел оканчивающихся на 7. Составить программу в Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1. напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 3. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Помогите написать программу по программированию Напишите программу которая в последовательности целых чисел определяет количество чисел оканчивающихся на 5 или кратных 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)