Задать вопрос
5 августа, 11:05

Костя и Петя занимаются лёгкой атлетикой. Сегодня они точно выяснили, что Костя за 1 час может пробежать расстояние К1 километров M1 метров, а Петя может пробежать расстояние К2 километров M2 метров. Мальчишки очень устали. Помогите им посчитать, какое будет между ними расстояние, если они втечение двух часов будут бежать в разные стороны.

Входные данные:

K1 M1 - целые числа (0<=K1<=10, 0<=M1<1000)

K2 M2 - целые числа (0<=K1<=10, 0<=M1<1000)

Выходные данные:

К3 M3 расстояние между ребятами через два часа

Пример:

Ввод Вывод

1 200

1 200 4 800

3 300

2 720 12 40

Помогите составить программу для Pascal ABC

+2
Ответы (1)
  1. 5 августа, 15:02
    0
    Uses crt; var k1, k2:integer; m1, m2:integer; rezk, rezm:integer; begin clrscr; writeln ('введите сколько пробежал Костя k, m за час') ; readln (k1, m1) ; writeln ('введите сколько пробежал Петя к, м за час') ; readln (k2, m2) ; if (010) and (k2>10) and (m1>1000) and (m2>1000) then begin writeln ('ошибка') ; end; end. незачто
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Костя и Петя занимаются лёгкой атлетикой. Сегодня они точно выяснили, что Костя за 1 час может пробежать расстояние К1 километров M1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)