Задать вопрос
12 апреля, 03:27

X³+5x+7+9x² решить задачу в Паскале

+2
Ответы (1)
  1. 12 апреля, 05:36
    0
    Program jwbdjd;

    var x: Integer;

    begin

    writeln ('Введите значение x: ') ;

    readln (x) ;

    write ('x³+5x+7+9x²=') ;

    write ('', x,'³+5*', x,'+7+9*', x,'²=') ;

    write ((x*x*x) + 5*x+7+9 * (x*x)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «X³+5x+7+9x² решить задачу в Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)
Тема массив на паскале. Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов. Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение одного месяца (например, мая) ?
Ответы (1)
В классическом паскале нет функции возведения в степень. Если программисту на паскале все же потребуется возвести число a>0 в степень n, то с помощью какого выражения он может это сделать?
Ответы (1)
Как написать программу в паскале которая будит вычислять оценку за четверть / в паскале если можете распишете все решение
Ответы (1)