Задать вопрос
26 марта, 11:53

Записать программу на языке Паскаль.

a:=7

b:=3

c:=a+b

если c>d, то S:=c-d

Иначе S:=d-c

+2
Ответы (1)
  1. 26 марта, 13:49
    0
    Var a, b, c, d, S:integer;

    begin

    readln (d) ;

    S:=0;

    a:=7;

    b:=3;

    c:=a+b;

    if c>d then

    S:=c-d

    else

    S:=d-c;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Записать программу на языке Паскаль. a:=7 b:=3 c:=a+b если c>d, то S:=c-d Иначе S:=d-c ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a>0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (2)
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a >0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (1)