Задать вопрос
11 ноября, 16:26

Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (Turbo Pascal)

+5
Ответы (1)
  1. 11 ноября, 18:33
    0
    Uses Crt;

    const

    n=40;

    var

    i, s:longint;

    begin

    s:=0;

    for i:=1 to n do

    s:=s+i*i*i;

    ClrScr;

    Writeln (s) ;

    ReadKey

    end.

    Результат

    672400
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для подсчёта суммы кубов n натуральных чисел. n=40. (Turbo Pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)
Тема:Pascal. Циклы 1) Составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа N 2) Составить программу, вычисляющую x^n, где n-целое положительное число. 3) Одноклеточная амеба каждые 3 часа делится на 2 клетки.
Ответы (1)