Задать вопрос
12 сентября, 03:03

Определите количество четных трехзначных чисел, сумма цифр которых больше 25

#include

using namespace std;

main ()

{

int k=0, i, a;

for (i=100; i<=999; i++)

{

if

(a%2==0, ((a/100) + (a/10%10) + (a%10) >25))

k++;

}

cout<
}

+5
Ответы (1)
  1. 12 сентября, 03:18
    0
    Должно работать

    #include

    #include

    using namespace std;

    int main ()

    {

    int count = 0;

    for (int i = 100; i < 1000; i + = 2) {

    if ((i / 100) + ((i / 10) % 10) + (i % 10) > = 25) {

    cout << i << endl;

    ++count;

    }

    }

    cout << count;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите количество четных трехзначных чисел, сумма цифр которых больше 25 #include using namespace std; main () { int k=0, i, a; for ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы