Задать вопрос
5 октября, 17:21

Сформировать массив из 12 целых чисел в диапазоне от 10 до 45 и найти сумму чисел кратных 3

+4
Ответы (1)
  1. 5 октября, 18:37
    0
    Var

    i, s:integer;

    a:array [1 ... 12] of integer;

    begin

    randomize;

    s:=0;

    for i:=1 to 12 do

    begin

    a[i]:=Random (35) + 10;

    writeln (a[i]) ;

    if a[i] mod 3=0

    then s:=s+a[i];

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сформировать массив из 12 целых чисел в диапазоне от 10 до 45 и найти сумму чисел кратных 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сформировать массив А из 30 случайных целых чисел в диапазоне от-30 да 50. Сформировать массивы С, В которые содержат: массив В - четные элементы из массива А в порядке их следования в массиве А, массив С - отрицательные элементы массива А в
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Visual basic 1. Сформировать одномерный массив из восьми вещественных значений. 2. Сформировать двумерный массив из А строк и В столбцов. 3. Составить программу для определения максимального и минимального элементов двумерного массива. 4.
Ответы (1)
1) Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2) Задан массив из 11 целых чисел. Посчитать количество нечётных элементов массива. 3) задан массив из 9 целых чисел. Вывести на экран чётные элементы
Ответы (1)
Задача 7. вводится массив целых чисел размером в 10 ячеек случайными целыми цифрами в диапазоне от 1 до 100. Найти сумму элементов массива и вывести на монитор Задача 8.
Ответы (1)