Задать вопрос
30 января, 22:51

Сгенерировать 5 неповторяющихся случайных целых чисел из интервала от 1 до 45. это работа с множествами Pascal ABC

+5
Ответы (1)
  1. 30 января, 23:43
    0
    Program n_2; var i:integer; a:array [1 ... 5] of integer; begin randomize; for i: = 1 to 5 do a[i]:=random (44) + 1; for i: = 1 to 5 do writeln ('a[i]=', a[i]) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сгенерировать 5 неповторяющихся случайных целых чисел из интервала от 1 до 45. это работа с множествами Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Данное заполнение массива For i : = 1 to n do readln (a[ i ]) ; For i : = 1 to n do writeln (a[ i ]) ; производится Выберите один ответ: a. Через генератор случайных чисел b. По формуле c. С клавиатуры d.
Ответы (2)
Я писал программу в Паскале ABC для произвольного промежутка [a:b] и для произвольного количества случайных чисел.
Ответы (1)
На языке Pascal ABC Напишите программу, которая вводит два целых числа, a и b (a < b), и выводит через пробел 5 случайных целых чисел на отрезке [ a, b ]. Входные данные Входная строка содержит два целых числа a и b, разделённых пробелом.
Ответы (1)
Сгенерировать массив из N случайных целых чисел и вывести его. Ввести целое число. Определить, есть ли в массиве элемент, равный этому числу, или вывести сообщение, что нет такого значения в массиве
Ответы (1)