Задать вопрос
4 июня, 21:57

Найти значение выражения у - если а<3, то у=15+а-b, иначе у=25 а-b.

+1
Ответы (2)
  1. 4 июня, 22:03
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a, b;

    cout << "Введите два числа: " << endl;

    cin >> a >> b;

    if (a < 3)

    cout << "y = " << 15+a-b << endl;

    else

    cout << "y = " << 25*a-b << endl;

    }
  2. 5 июня, 00:54
    0
    var a, b, y:integer;

    begin

    readln (a, b) ;

    if a<3 then y:=15+a+b else y:=25*a-b;

    writeln ('y = ', y) ;

    end.

    Пример:

    5 7

    y = 118
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти значение выражения у - если а ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Найдите значение выражения: (1 & 0) v (0 v 1) Найдите значение выражения: (1 & 0) v (0 v 1) Найдите значение логического выражения ((1 v 0) v А) Найдите значение выражения: ((1 v 0) v В) & (1 v A)
Ответы (1)
1) записать строку программы в которой переменной а присваивают значение выражения x^2-2x 2) чему равно значение выражения 255 mod 10 3) записать строку программы в которой переменной а присваивают значение выражения x^2+15x 4) чему равно значение
Ответы (1)
Запись, C:=K+5 читается так: 1) переменной C присвоить значение выражения K плюс 5 2) переменная C равна значению выражения K плюс 5 3) переменная C приблизительно равна значению выражения K плюс 5 4) переменной C присвоить значение выражения K
Ответы (1)
Запись, A:=F+5 читается так: 1 переменная A приблизительно равна значению выражения F плюс 5 2 переменной A присвоить значение выражения F минус 5 3 переменной A присвоить значение выражения F плюс 5 4 переменная A равна значению выражения F плюс 5
Ответы (1)
Дан алгоритм: Начало Присвоить a значение 1 Присвоить b значение 1 Присвоить c значение 0 Пока a меньше чем 1001 Начало цикла Присвоить b значение b * a Присвоить a значение a + 1 Конец цикла Пока b делится на 6 Начало цикла Присвоить c значение c +
Ответы (1)