Задать вопрос
26 февраля, 17:21

Напишите в виде инструкции присваивания формулу вычисления площади и периметра правильной пирамиды.

+5
Ответы (1)
  1. 26 февраля, 19:05
    0
    Float R, h;

    cin >> R;

    cin >> h;

    cout << "Площадь (S) = " << 2 * 3.14 * R * (h + R) << endl;

    cout << "Объем (h) = " << 3.14 * (R * R) * h;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите в виде инструкции присваивания формулу вычисления площади и периметра правильной пирамиды. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите в виде инструкции присваивания формулу вычисления стоимости покупки нескольких тетрадей, карандашей и линейки.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
После выполнения команды присваивания х:=х+у значение переменной х равна 3, а значение переменной у равно 5. Чему были равны значения переменной х и у до выполнения указанной команды присваивания?
Ответы (1)
после выполнения команды присваивания b:=b+a значение переменной а равно 7, а переменной b равно 5. чему были равны значения переменных x и y до выполнения указанной команды присваивания?
Ответы (1)
После выполнения команды присваивания x:=x+y значение переменной x равно 3, а значение переменной y равно 5. Чему были равны значения переменных x и y до выполнения указанной команды присваивания?
Ответы (1)