Задать вопрос
9 июня, 17:59

Учитель физкультуры одной сельской школы решил сформировать футбольную команду. Собралось 15 желающих, которые хотели попасть в эту команду, но тренер заявил, что в команде должны быть игроки, которые ростом на ниже 170 см. Составить программу, которая осуществляет ввод с клавиатуры роста желающих учеников. определить, сколько челoвек из пришедших имеют шанс попасть в эту команду

+3
Ответы (1)
  1. 9 июня, 18:20
    0
    Pascal:

    var

    count:integer;

    i:integer;

    rost:integer;

    begin

    for i:=1 to 15 do

    begin

    read (rost) ;

    if rost > 170 then

    count:=count+1;

    end;

    write ('Попадут в команду ', count,' игроков') ;

    end.

    Java:

    import java. util.*;

    public class Main

    {

    public static void main (String[] args)

    {

    Scanner input = new Scanner (System. in) ;

    int count = 0;

    for (int i = 0; i < 15; i++) {

    if (input. nextInt () > 170) {

    count++;

    }

    }

    System. out. println ("Кол-во: " + count) ;

    }

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Учитель физкультуры одной сельской школы решил сформировать футбольную команду. Собралось 15 желающих, которые хотели попасть в эту ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в эту команду. Подсчитайте количество претендентов, имеющих шанс попасть в команду, если рост игрока команды должен быть не менее 170 см.
Ответы (1)
Запишите на языке Паскаль программу решения задачи: Объявлен набор в школьную баскетбольную команду. Известен рост каждого из N учеников, желающих попасть в эту команду.
Ответы (1)
Объявлен набор в школьную баскетбольную команду. известен рост каждого из n учеников желающих попасть в эту команду.
Ответы (1)
Объявлен набор в футбольную команду. Известен рост каждого из n участников. Подсчитать кол-во претендентов, имеющих шанс попасть в команду, если рост игрока должен быть не меньше 170 см.
Ответы (1)
Задана матрица (двумерный массив) A размером N x М, состоящая из действительных элементов. Числа M и N вводятся с клавиатуры. Для задания исходной матрицы предусмотреть ввод с клавиатуры или ввод с помощью датчика случайных чисел.
Ответы (1)