Задать вопрос
16 января, 12:23

Написать программу в Pascal

Вывести на экран наибольшее из трех чисел

+5
Ответы (2)
  1. 16 января, 13:20
    0
    Program p_1;

    Uses Crt;

    var

    n1, n2, n3, max: integer;

    begin

    write ('Введите 1 число: ') ;

    readln (n1) ;

    write ('Введите 2 число: ') ;

    readln (n2) ;

    write ('Введите 3 число: ') ;

    readln (n3) ;

    max:=n1;

    if n1
    max:=n2;

    if n3>n2 then

    max:=n3;

    writeln ('Наибольшее число: ', max) ;

    readln;

    end.
  2. 16 января, 13:30
    0
    Programm pr2;

    var a, b, c:real;

    begin

    read (a, b, c) ;

    if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln (b) else writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal Вывести на экран наибольшее из трех чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Pascal. Тема: Циклы С клавиатуры вводится целое произвольное число 1) Вывести на экран первую и последнюю цифру числа. 2) Вывести на экран наибольшую цифру числа 3) Вывести на экран нечетные цифры этого числа
Ответы (2)
Написать программы на Pascal ABC: 1) Вывести на экран четырехзначные числа без повторений цифр. 2) Вывести на экран произведение последовательности чисел, начиная с 1. Количество этих чисел заносится руками.
Ответы (1)