Задать вопрос
8 апреля, 18:38

Написать програму по расчету новой цены с учетом скидки данные вводятся с клав/пропорция.

+4
Ответы (1)
  1. 8 апреля, 20:21
    0
    Program p1;

    var s:real;

    begin

    writeln ('Введите сумму покупки: ') ;

    read (s) ;

    if s>1000 then

    begin

    s:=s - (s*0.1) ;

    writeln ('Вам предоставляется скидка 10%') ;

    end;

    writeln ('Сумма покупки с учётом скидки ', s,' рублей') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать програму по расчету новой цены с учетом скидки данные вводятся с клав/пропорция. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Вводятся числа с клав-ы до 0 в программе находится минимальное из чисел, кол-во четных и среднее арифметическое четных. помогите переделать программу для нахождения кол-ва чисел кратных 5 и максимальное из чисел
Ответы (1)
Написать программу определения стоимости разговора по телефону с учётом скидки 20%, предоставляемой по субботам и воскресеньям. Входные данные: Sm (стоимость минуты разговора), M (число минут), Day (день недели - 1 ... 7).
Ответы (1)
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ответы (1)
Написать на Паскале Четные числа Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно). входные данные 2 5 выходные данные 2 4
Ответы (1)