Задать вопрос
29 июля, 17:05

Программа запросил количество чисел в ноборе. Числа в ноаборе могут быть дробными. Паскаль должен отобразить только целые части, введённых чисел, а такижк сумму целых чисел

+3
Ответы (1)
  1. 29 июля, 17:23
    0
    Var n, k:integer; begin write ('N k: ') ; readln (n, k) ; writeln (n * (1+0.001*k + (0.019*ord (k>30) * (k-30))) : 0:2) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа запросил количество чисел в ноборе. Числа в ноаборе могут быть дробными. Паскаль должен отобразить только целые части, введённых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу, которая находит сумму четных чисел, больших 5, в последовательности целых чисел. Программа получает на выход целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (признак окончания ввода,
Ответы (1)
Напишите программу на языке Паскаль, которая в последовательности целых чисел определяет количество четных чисел кратных 3. Программа получает на выход целые числа.
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных 3. Программа получает на вход целые числа.
Ответы (1)