Задать вопрос
28 ноября, 20:14

Составить программу: Р=1*4*8*16 ... 1024.

+1
Ответы (1)
  1. 28 ноября, 23:40
    0
    Var

    i, n, t:integer;

    p:real;

    begin

    p:=1; t:=2;

    for i:=1 to 9 do begin

    t:=2*t;

    p:=p*t

    end;

    Writeln (p) ;

    end.

    Результат

    1.8014398509482E+16
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу: Р=1*4*8*16 ... 1024. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы