Задать вопрос
6 января, 06:59

1. (Язык программирования - Pascal). Составить фрагмент программы открытия и чтения строк из текстового файла.

2. (Язык программирования - C++). Составить фрагмент программы вычисления максимального значения одномерного массива, используя цикл с постусловием

+4
Ответы (1)
  1. 6 января, 10:17
    0
    2.

    #include

    using namespace std;

    const unsigned n = 8;

    int main ()

    {

    int arr[n] = {5, 9, 3, 6, 15, 0, - 1, 99};

    int min = 999999;

    int i = 0;

    do {

    if (arr[i] < min) {

    min = arr[i];

    }

    i++;

    } while (i < n) ;

    cout << min;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. (Язык программирования - Pascal). Составить фрагмент программы открытия и чтения строк из текстового файла. 2. (Язык программирования - ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать программу в Pascal. 1. Организуйте ввод и вывод одномерного массива в строку, в столбец. 2. Найдите произведение ненулевых элементов одномерного массива. 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)