Задать вопрос
16 января, 15:01

Паскаль. написать программу для трехзначного числа и вычислить насколько старший разряд больше младшего

+4
Ответы (1)
  1. 16 января, 15:49
    0
    Var i, n:integer; b:array[1 ... 3] of integer; begin write ('Type integer: ') ; readln (n) ; if n b[2] thenwriteln ('Цифра сотен больше десятков ', b[3] - b[2]) elsewriteln ('Цифра сотен меньше десятков ', b[2] - b[3]) ; if b[2] > b[1] thenwriteln ('Цифра десятков больше единиц ', b[2] - b[1]) elsewriteln ('Цифра десятков меньше единиц ', b[1] - b[2]) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль. написать программу для трехзначного числа и вычислить насколько старший разряд больше младшего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. написать программу для трехзначного числа и вычислить на сколько старший разряд больше младшего.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)