Задать вопрос
18 сентября, 14:06

Что значит End, readln, writeln

+4
Ответы (1)
  1. 18 сентября, 15:56
    0
    1) Конец

    2) Это термин в Паскале (readln (x) читает вводимую с клавиатуры строку в переменную х и переносит курсор на следующую строку)

    3) Отличие процедуры Writeln от оператора Write заключается в том, что Writelnпосле вывода сообщения на экран переводит курсор на другую строку.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Что значит End, readln, writeln ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Что я неправильно написал? var a, b, c, d: real; begin writeln (' введи число a') ; readln (a) ; writeln ('введи число b') ; readln (b) ; writeln ('введи число c') ; readln (c) ; d:=a; a:=c; writeln (a) ; c:=b; writeln (c) ; b:=d; writeln (b) ; end.
Ответы (1)
Найдите логически неверную последовательность команд: 1) Writeln (S) ; A:=A*2; readln (A, B) ; S:=A+B; 2) readln (A, B) ; A:=A*2; S:=A+B; Writeln (S) ; 3) readln (A, B) ; S:=A+B; A:=A*2; Writeln (S) ; 4) A:=3; B:=5; A:=A*2; S:=A+B; Writeln (A) ;
Ответы (1)
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)