Задать вопрос
1 октября, 22:39

Дано 5 чисел, определить сумму четных заканчивающихся на 4

Через паскаль

+1
Ответы (1)
  1. 1 октября, 22:54
    0
    Var sum, I, n : integer;

    begin

    sum : = 0;

    for i : = 1 to 5 do

    begin

    readln (n) ;

    if (n mod 10 = 4) and (n mod 2 = 0) then sum : = sum + i;

    end;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 5 чисел, определить сумму четных заканчивающихся на 4 Через паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
С клавиатуры вводится произвольная последовательность положительных чисел, за которой следует 0. Определить: 1) Количество четных чисел. 2) Сумму чисел, заканчивающихся на 5 и положительных Найти сумму чисел: 5+10+15+20+ ...+n
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел кратных 7 и заканчивающихся на 2. Программа получает на входе натуральные числа, количество неизвестно, последовательность заканчивается числом 0. Паскаль
Ответы (1)