Задать вопрос
20 июня, 05:22

Составить прграмму S=1/2 A*N

+1
Ответы (1)
  1. 20 июня, 07:01
    0
    Program S;

    var s, a, n:of integer;

    begin

    read (a) ;

    read (n) ;

    s: = (a*n) / 2;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить прграмму S=1/2 A*N ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить прграмму с командой while для решения задачи: Найти сумму 1+3+5+7+9 ... + 31.
Ответы (1)
Pascal составить прграмму. Работа светофора запрограммирована таким образом: в начале каждого часа 3 минуты горит зелёный свет, затем 2 минуты красный, затем 3 минуты зелёный и т. д. Дано время t в минутах от начала часа.
Ответы (1)
Запишите прграмму условного оператора, в котором сравнивают значения переменных а и b. Если число больше, то вывести его на печать.
Ответы (1)
Ребят не могу создать прграмму помогите " Солдат хочет купить w бананов в магазине. Ему надо заплатить k долларов за первый банан, 2k долларов - за второй и так далее (иными словами, за i-й банан надо заплатить i·k долларов). У него есть n долларов.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)