Задать вопрос
14 ноября, 19:12

Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет

+3
Ответы (1)
  1. 14 ноября, 21:38
    0
    Program task;

    var a, b, c:integer;

    s:real;

    begin

    write ('Введите сумму вклада : ') ;

    read (a) ;

    write ('Введите под какой процент : ') ;

    read (b) ;

    write ('Введите сколько прошло лет : ') ;

    read (c) ;

    s: = (a/100) * b*c;

    write ('Через ', c,' лет у вас будет ', s,' рублей ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу: Сколько денег будет через 7 лет если в один банк положили сумму 2 500 000 под 5,5%, в другой банк положили 2 000 000 под 6%? Посчитать, где денег будет больше и на сколько
Ответы (1)
Задание: составить блок-схему, написать программу. Текст задачи: составить программу, которая вычислит корни уравнения bx+c=0.
Ответы (2)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите! Данной задачи в интернете нет. Нужно составить блок схему и ответить на вопросы. Человек положил в банк 100 рублей. Банк каждый месяц начисляет 10%. Сколько денег будет через год? Через сколько на счету будет большее 1000 рублей.
Ответы (1)
Программа по информатике. Дана масса яблок в ящике, которые надо разложить по пакетам по 3 кг в каждый. Напишите программу, которая вычислит, сколько пакетов получится и сколько килограммов яблок останется. Результат выведите на экран.
Ответы (1)