Задать вопрос
28 ноября, 22:25

Напишите программу, которая получает на вход сумму в долларах и сумму в евро, а затем выводит на экран в какой валюте сумма больше (1 доллар=28 руб., 1 евро=35 руб.)

+1
Ответы (1)
  1. 29 ноября, 00:54
    0
    Begin

    Write (‘введите число рублей’) ;

    Read (n) ;

    I:=n*28;

    E:=n*35;

    Writeln (‘в долларах сумма = ‘, I, ‘в евро сумма’, E, ‘у вас больше долларов, чем евро’) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая получает на вход сумму в долларах и сумму в евро, а затем выводит на экран в какой валюте сумма больше (1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Конвертер валют Программа хранит в переменных курс доллара и евро. Пользователь вводит сумму в рублях и получает информацию о том, сколько эта сумма составляет в долларах и евро.
Ответы (1)
Конвертер валют Программа хранит в переменных курс доллара и евро. Пользователь вводит сумму в рублях и получает информацию о том, сколько эта сумма составляет в долларах и евро.
Ответы (1)
1) Напишите программу "Конвертер валют". Вводим сумму в тенге, на экран выводится сумма в долларах, рублях, евро 2) Поменять значения двух переменных местами: Например: int a = 5; int b = 4; Нужно, чтобы a стало равно 4, а b - 5.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)