Задать вопрос
31 июля, 08:28

Написать переменную для определения количества чисел кратных 3 и оканчивающихся на 6. (Pascal)

+4
Ответы (1)
  1. 31 июля, 09:02
    0
    Program Test;

    const size = 5;

    Var num, counter, i: integer, mas: array[1 ... size] of integer;

    Begin

    for i : = 1 to size do

    begin

    Write ('Введите ', i, ' число') ;

    Readln (mas[i]) ;

    end;

    for i : = 1 to size do

    begin

    if (mas[i] mod 3 = 0) and (mas[i] mod 10 = 6) then

    counter : = counter + 1;

    end;

    Writeln () ;

    Writeln ('Ответ: ', counter) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать переменную для определения количества чисел кратных 3 и оканчивающихся на 6. (Pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Написать программу, которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 2.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4.
Ответы (1)