Задать вопрос
5 октября, 13:29

Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50]

+2
Ответы (1)
  1. 5 октября, 16:42
    0
    var

    A: array [1 ... 20] of integer;

    i: byte;

    begin

    randomize;

    for i : = 1 to 20 do

    A[i] : = random (101) - 50;

    for i : = 1 to 20 do

    writeln (A[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50; 50] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите с заданиями по информатике 9 класс. 1) составьте программу заполнения массива а 1 ... 10 случайными целыми числами в диапозоне от N до M.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)