Задать вопрос
18 июля, 00:29

Помогите сделать программу по информатике задание такое:

по возрасту пользователя определить является ли он совершенно летним?

+5
Ответы (1)
  1. 18 июля, 03:10
    0
    Var

    x:integer;

    begin

    Read (x) ;

    if x < 18 then writeln ('Несовершеннолетний') else

    Writeln ('Cовершеннолетний') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите сделать программу по информатике задание такое: по возрасту пользователя определить является ли он совершенно летним? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Задание 1. Даны высказывания: А = Я выполнил домашнее задание по информатике. В = Я получил оценку "5". С = Я получил оценку "2". D = Я буду наказан.
Ответы (1)
Какой тип подходит для хранения данных: 1) Фамилия пользователя 2) Наличие судимости у кандидата в депутаты 3) Шестнадцатеричная цифра (0 - F) 4) Цена бублика 5) Площадь треугольника 6) Год рождения пользователя 7) Количество жён в гареме султана
Ответы (1)