Задать вопрос
7 июня, 18:35

Дан фрагмент программы:

m : = 7

n : = 5

p : = 7

m : = n - p

p : = m + p

p : = p - n

Чему будет равно значение величины m?

Чему будет равно значение величины p?

+2
Ответы (1)
  1. 7 июня, 21:57
    0
    M = - 2

    P = - 2

    Вроде всё легко
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан фрагмент программы: m : = 7 n : = 5 p : = 7 m : = n - p p : = m + p p : = p - n Чему будет равно значение величины m? Чему будет равно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дан фрагмент программы: For i: = 1 to 10 do begin Writeln ('Hello, world!') End Что выполняет данный фрагмент? 2) дан фрагмент программы: For i: = 1 to 15 do begin Writeln (i) End Что выполняет данный фрагмент?
Ответы (1)
Дан фрагмент программы: read (a) ; read (b) ; c:=a+b; write (a, b) ; write (c) Упростите его, сократив число операторов ввода и вывода. Дан фрагмент программы: a:=10; b:=a+1: a:=b-a; write (a, b) Какие числа будут выведены на экран компьютера?
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
В-3 1) Опишите последовательность 10 целых чисел с помощью массива 2) Дан фрагмент программы: For i:=1 to 10 do a[i]:=sqr (i) - i; Определите элементы массива 3) Дан массив (см задание 2).
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)