Задать вопрос
28 апреля, 13:09

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

+5
Ответы (1)
  1. 28 апреля, 17:03
    0
    var a, b, a1, b1:word;

    begin

    writeln ('Введите два натуральных числа') ;

    readln (a, b) ;

    a1:=a div b;

    a1: = ((a1+2) div (a1+1)) mod 2;

    b1: = (a1+1) mod 2;

    writeln ('Число ', a*a1+b*b1,' не меньше ', a*b1+b*a1) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF? Напишите программу, которая считывает два целых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике