Задать вопрос
5 октября, 01:43

Надо составить программу:

x=12; y:=x+3; x:=2*y; t:=x+y; y=t/y;

Вывод переменных:

x, y, t

+3
Ответы (1)
  1. 5 октября, 05:09
    0
    Var x, y, t:real;

    begin

    x:=12;

    y:=x+3;

    x:=2*y;

    t:=x+y;

    y:=t/y;

    writeln ('x = ', x,' y = ', y,' t = ', t) ;

    end.

    Результат:

    x = 30 y = 3 t = 45
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо составить программу: x=12; y:=x+3; x:=2*y; t:=x+y; y=t/y; Вывод переменных: x, y, t ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
Задания. 1. Найти простейшую формулу от трёх переменных, принимающую значение 0 только на следующих наборах значений переменных: 7) А (0,0,0) = А (0,1,1) = А (1,0,1) = А (1,1,1) 2.
Ответы (1)
1) Определите значение целочисленных переменных a и b после выполнения фрагмента программы: a : = 3 + 8*4; b : = (a div 10) + 14; a : = (b mod 10) + 2;
Ответы (1)
Даны величины переменных A, B, C, D. Требуется перенести значения переменных, следующим образом: в D сумму значений переменных С и В, в переменную А поместить значение из В, в В значение из С, в С значение из D решение в паскале
Ответы (1)
Дан текстовый файл, который называется chisla. txt. Считать из файла значения переменных m, n, s и найти произведение этих переменных, если m четное, иначе найти сумму этих переменных. Результат вывести в файл resultat. txt.
Ответы (1)