Задать вопрос
31 мая, 16:33

Найти сумму натуральных трехзначных чисел, каждое из которых при делении на 7 дает в остатке 3. (С использованием цикла, на языке Pascal)

+2
Ответы (1)
  1. 31 мая, 20:31
    0
    Uses crt;

    var number:integer;

    begin

    number : = 0;

    for var i : = 100 to 999 do

    if (i mod 7 = 3) then

    number : = number + i;

    writeln ('Сумма: ', number) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму натуральных трехзначных чисел, каждое из которых при делении на 7 дает в остатке 3. (С использованием цикла, на языке Pascal) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Нужно составить программу в Pascal ABC с использованием цикла. Условие: Вычислите сумму данных N натуральных чисел. Входные данные Вводится число N, а затем N чисел, сумму которых необходимо вычислить.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)