Задать вопрос
16 июля, 04:59

Написать программу удаляющую из записи все четные цифры. Например. из числа 12345 должно получится 135

+1
Ответы (1)
  1. 16 июля, 05:16
    0
    Var

    t, s:String;

    i:integer;

    Begin

    Readln (s) ;

    For i: = 1 to length (s) do

    if i mod 2 = 0 then continue

    else t: = t + s[i];

    Writeln (t) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу удаляющую из записи все четные цифры. Например. из числа 12345 должно получится 135 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу на C# Написать программу, удаляющую из записи числа все чётные цифры.
Ответы (1)
1) Составить программу удаляющую из данного текста все буквосочетания "ма" и выводящую получившийся текст и его длину. 2) Составить программу находящую количество букв "с" в тексте.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Составить программу, ищущую в тексте подстроку "ха" и удаляющую каждую "находку" (расшифровка пиратского шифра).
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)