Задать вопрос
14 июня, 14:05

В массиве хранится информация о росте 25 человек. Определить, насколько рост самого высокого человека превышает рост самого низкого.

+3
Ответы (1)
  1. 14 июня, 16:35
    0
    Program z1;

    var a:array [1 ... 25] of integer;

    i, max, min:integer;

    begin

    read (a[1]) ;

    max:=a[1];

    min:=a[1];

    for i:=2 to 25 do

    begin

    read (a[i]) ;

    if max
    if min>a[i] then min:=a[i];

    end;

    write (max-min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В массиве хранится информация о росте 25 человек. Определить, насколько рост самого высокого человека превышает рост самого низкого. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В массиве хранится информация о росте 25 человек. Определить, на сколь-ко рост самого высокого человека превышает рост самого низкого. НА С
Ответы (1)
В массиве хранятся сведения о росте 30 человек. Заполнить массив, если известно, что рост самого высокого равен 205 см, а самого низкого - 150 см. Найти средний рост.
Ответы (1)
В массиве хранится рост 10 учеников. Составить программу, которая определяет, рост самого высокого ученика и его номер по списку.
Ответы (1)
Какая информация называется достоверной? Выберите один ответ: Информация, которую можно представить графически Информация, которой удобно пользоваться Информация с минимумом фактов Информация, адекватно описывающая предметную область Информация,
Ответы (2)
В массиве хранится информация о годе рождения каждого из 30 человек. Определить порядковый номер самого старшего по возрасту человека?
Ответы (1)