Задать вопрос
30 сентября, 08:31

Вычислите на компьютере значение функции: s=1+3+5 ... + n. Осуществите вывод значений исходных данных и результатов расчета. На Pascal. Turbo

+4
Ответы (1)
  1. 30 сентября, 09:25
    0
    Var

    a, n, i, k:integer;

    Begin

    Readln (n) ;

    k:=0;

    For i:=1 to N do

    if i mod 2=1 then k:=k+i;

    Writeln (k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите на компьютере значение функции: s=1+3+5 ... + n. Осуществите вывод значений исходных данных и результатов расчета. На Pascal. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите полностью программу в Turbo Pascal. Создать программу в Turbo Pascal ... Пользователь вводит n элементов массива. Требуется определить количество элементов, значение которых больше, чем у предыдущего элемента массива
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Функции памяти компьютера-ввод данных, хранение данных, накопление данных, обработка данных. Надо выбрать. Функции процессора: вывод данных, обработка данных, хранение данных, накопление данных. Надо выбрать.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Напишите программу в синтаксисе Free Pascal или Turbo Pascal, которая вычисляет выражение, состоящее из чисел и знаков (допускаются только знаки "+" или "-", количество чисел и знаков не ограничено).
Ответы (1)